Why can't I update my app on iOS9?

As of September 2018, we will be dropping support for iOS9 on newer versions of Carousell to allow for faster development time for new features, as well as to better adapt to new features of the latest iOS versions.

For users who are still on iOS9, you will have to update your iOS version to the latest available version. Thereafter, simply update your Carousell app on the App Store! If you would like to enjoy the best browsing experience possible, we would highly recommend that you download the latest iOS update on your device :)

If your device does not support the latest version of iOS, you are encouraged to log on to https://carousell.com on the web to resume your buying and selling activities!

We sincerely apologise for any inconvenience caused. If you require any assistance, feel free to reach out to us by hitting Contact Us!

Was this article helpful?
1 out of 3 found this helpful
Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.